question

Nicole Low avatar image
Nicole Low asked ·

Multiple OIIO errors that crash renders

I am using MtoA 2.01 and have had 90% of my renders crash. The error message I'm consistently seeing is: // Error: [texturesys] unspecified OIIO error. At first I thought it was a server issue but the same error occurs when rendering locally. It crashes around 40 frames in almost every time.

mtoatextureerror
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Stephen Blair avatar image
Stephen Blair answered ·

The tx file itself is fine. I had no problems with it.

That log was from a successful render, so that looks ok too. Can you post a log from one of the renders that crashed? thanks

1 comment Share
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Here is a log from one of the crashed renders: arnold.txt

0 Likes 0 · ·
arnold.txt (72.7 KiB)
Stephen Blair avatar image
Stephen Blair answered ·

Are you using tx files that were already generated? Can you post one of them?

1 comment Share
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

They were originally already generated but I went back and just replaced them with the originally exr files and had the same issue. I'll send you a wetransfer link. Thanks for your help!

https://we.tl/t-8vqFOLKZUu

0 Likes 0 · ·
Stephen Blair avatar image
Stephen Blair answered ·

The textures are all local too?

Can you post an Arnold log (verbosity level = Info)?

Are other users using the same texture files at the same time? Is autotx enabled?

2 comments Share
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

I did try with the textures local and that crashed as well.

Autotx is not enabled.
I didn't have the Arnold log set up but I just set it up and am currently running a test render.

0 Likes 0 · ·

arnold.txt Here's the arnold log

0 Likes 0 · ·
arnold.txt (63.9 KiB)

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Welcome to the Arnold Answers community.

This is the place for Arnold renderer users everywhere to ask and answer rendering questions, and share knowledge about using Arnold, Arnold plugins, workflows and developing tools with Arnold.

If you are a new user to Arnold Answers, please first check out our FAQ and User Guide for more information.

When posting questions, please be sure to select the appropriate Space for your Arnold plugin and include the plugin version you are using.

Please include images, scene and log files whenever possible as this helps the community answer your questions.

Instructions for generating full verbosity log files are available for MtoA, MaxtoA, C4DtoA, HtoA, KtoA, and Kick.

If you are looking for Arnold Documentation and Support please visit the Arnold Support site.

To try Arnold please visit the Arnold Trial page.

Bottom No panel present for this section.