question

Gareth Fewel avatar image
Gareth Fewel asked ·

Everything turns green C4D

I have c4D R 20 and everthing looks great in the IPR window, but when I render it, it renders in full color and then changes to a green hue at the last second of the render. Anyone have a solution?

rendercolor
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Gareth Fewel avatar image
Gareth Fewel answered ·

I am not using any effects, I do not have filters enabled. It only happens with Arnold and it happens with a new clean scene. I have tried every render setting, I have reinstalled both c4d and Arnold. Please help, I have tried everything. Thanks

Share
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Gareth Fewel avatar image
Gareth Fewel answered ·

It was in the Arnold render settings under Stereoscopic, Calculate Stereoscopic Images: "Merged Stereoscopic Image" was selected.

1 comment Share
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Right, that makes sense and it's not Arnold specific then. Stereo camera support was added in C4DtoA 2.4.5, so if you have an older scene where the Stereoscopic effect is enabled then it may render differently now depending on the settings.

Thanks for the feedback, much appreciated.

0 Likes 0 · ·
Gareth Fewel avatar image
Gareth Fewel answered ·

Sorry figured it out in the Stereoscopic calculating. Thanks!

1 comment Share
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

I'm glad you could find it. Could you tell me which setting caused the issue. I wonder it may be a bug if it affected only Arnold. Or some setting which should be skipped.

0 Likes 0 · ·
Peter Horvath avatar image
Peter Horvath answered ·

Sounds like you have some effect added to the render or the filter enabled in the Picture Viewer. Does this happen only with Arnold? Do you see the same problem in a new clean scene?

Share
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Welcome to the Arnold Answers community.

This is the place for Arnold renderer users everywhere to ask and answer rendering questions, and share knowledge about using Arnold, Arnold plugins, workflows and developing tools with Arnold.

If you are a new user to Arnold Answers, please first check out our FAQ and User Guide for more information.

When posting questions, please be sure to select the appropriate Space for your Arnold plugin and include the plugin version you are using.

Please include images, scene and log files whenever possible as this helps the community answer your questions.

Instructions for generating full verbosity log files are available for MtoA, MaxtoA, C4DtoA, HtoA, KtoA, and Kick.

If you are looking for Arnold Documentation and Support please visit the Arnold Support site.

To try Arnold please visit the Arnold Trial page.

Bottom No panel present for this section.