question

Aleksandr Palash avatar image
Aleksandr Palash asked ·

Arnold 6 GPU

Hello.

First question. I installed Arnold 6 on Maya 2019. It is written that Shadowmatte will work with the GPU, but this does not happen, it's just a black spot. Second question. All that I was able to render is the sphere :) I work in the automotive industry and not a single render has started. RTX 2080. There was an error about out of memory. Often I see that 70% of the video memory is occupied, although apart from Maya, nothing is running. How to solve all this?

gpu
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Aleksandr Palash avatar image
Aleksandr Palash answered ·

Yes, I am aware of this. I either have Maya shutting down, or maya reports a lack of video memory. Also, in the video card selection menu, it often shows that more than half of the memory is occupied, although nothing but Maya works.

Share
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Aleksandr Palash avatar image
Aleksandr Palash answered ·

Thanks! I'll try. Yes, I still can’t render my cars. I do not understand what the problem is.

1 comment Share
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Have you tried to sit and wait for 10 minutes, just to test?
If you got a new build the cache needs to be rebuild, that can take some time, first time its done.

0 Likes 0 · ·
Mads Drøschler avatar image
Mads Drøschler answered ·

I use MAX, but you should be able to replicate.

For Shadowmatte, use the Shadow Matte shader and plug it into the Map to Material and assign that to the ground.

There is a HDRI map in the environment, which translate through the matte plane, so working nice.

I set up a test here where these were my shader settings.


And the resulting test outcome.


Im not so sure about why you cant render, but make sure you have the latest Nvidia drivers installed.


qweqwe.jpg (113.8 KiB)
qwe.jpg (124.3 KiB)
1 comment Share
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Thanks! I'll try. Yes, I still can’t render my cars. I do not understand what the problem is.

0 Likes 0 · ·

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Welcome to the Arnold Answers community.

This is the place for Arnold renderer users everywhere to ask and answer rendering questions, and share knowledge about using Arnold, Arnold plugins, workflows and developing tools with Arnold.

If you are a new user to Arnold Answers, please first check out our FAQ and User Guide for more information.

When posting questions, please be sure to select the appropriate Space for your Arnold plugin and include the plugin version you are using.

Please include images, scene and log files whenever possible as this helps the community answer your questions.

Instructions for generating full verbosity log files are available for MtoA, MaxtoA, C4DtoA, HtoA, KtoA, and Kick.

If you are looking for Arnold Documentation and Support please visit the Arnold Support site.

To try Arnold please visit the Arnold Trial page.

Bottom No panel present for this section.