question

Bardur Mikladal avatar image
Bardur Mikladal asked ·

Arnold & Tyflow bug?

I've been doing some tests on the latest version of TyFlow (v0.16090) and Arnold (v4.1.0.71).

Everything from TyFlow renders as expected in Arnold, as long as i use the "Mesh operator" set to Triangle Mesh - i've tried alot of different object, particles etc - all works fine.
But when i add a "Cloth Bind operator" the mesh disappears from the render, and i don't know if the issue is with Arnold or TyFlow.

Note: It did work before with the previous release of both TyFlow and Arnold.

Can anybody reproduce this? or is there something wrong on my end? I've been over in the TyFlow forum and they think it's an issue with Arnold.

Thanks

renderbugplugins
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

0 Answers

· Write an Answer

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Welcome to the Arnold Answers community.

This is the place for Arnold renderer users everywhere to ask and answer rendering questions, and share knowledge about using Arnold, Arnold plugins, workflows and developing tools with Arnold.

If you are a new user to Arnold Answers, please first check out our FAQ and User Guide for more information.

When posting questions, please be sure to select the appropriate Space for your Arnold plugin and include the plugin version you are using.

Please include images, scene and log files whenever possible as this helps the community answer your questions.

Instructions for generating full verbosity log files are available for MtoA, MaxtoA, C4DtoA, HtoA, KtoA, and Kick.

If you are looking for Arnold Documentation and Support please visit the Arnold Support site.

To try Arnold please visit the Arnold Trial page.

Bottom No panel present for this section.