question

Oliver Navarro Schroeder avatar image
Oliver Navarro Schroeder asked ·

How do i solve flickering / noise in a rendered sequence. (Jumping white spots)

Hi,

in a rendered sequence some jumping white spots appeared on a surface that has specular reflection (concrete wall).

How do i get rid of this white spots that are jumping from frame to frame. Is that due to low samples or a specular issue? Obviously these jumping spots can only be seen in a fully rendered sequence. Is there any way to detect those issues before rendering?

If you toggle the attached images you get the effect that can be seen in the animation.

Any help is much appreciated. Thanks!

c4dtoaarnold5noise
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Stephen Blair avatar image
Stephen Blair answered ·

Did you try clamping the samples?

Share
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Oliver Navarro Schroeder avatar image
Oliver Navarro Schroeder answered ·

Clamping reduces the spots but does not get rid of them. I can turn off specular reflections to avoid the spots, but there must be a better way to deal with this issue, no?

Share
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Max Tarpini avatar image
Max Tarpini answered ·

What are your render settings ?

Share
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Oliver Navarro Schroeder avatar image
Oliver Navarro Schroeder answered ·

These are the render settings. There are several objects that require higher SSS that are not visible in the above renders. I tried cranking up the Specular, but that did nothing to the white spots.


arnold-settings.png (223.8 KiB)
Share
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Jonathan Cuvelier avatar image
Jonathan Cuvelier answered ·

Did you find a solution for this ? I have the same problem. Cranking up the Specular or the AA doesn't work for me....

Share
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Welcome to the Arnold Answers community.

This is the place for Arnold renderer users everywhere to ask and answer rendering questions, and share knowledge about using Arnold, Arnold plugins, workflows and developing tools with Arnold.

If you are a new user to Arnold Answers, please first check out our FAQ and User Guide for more information.

When posting questions, please be sure to select the appropriate Space for your Arnold plugin and include the plugin version you are using.

Please include images, scene and log files whenever possible as this helps the community answer your questions.

Instructions for generating full verbosity log files are available for MtoA, MaxtoA, C4DtoA, HtoA, KtoA, and Kick.

If you are looking for Arnold Documentation and Support please visit the Arnold Support site.

To try Arnold please visit the Arnold Trial page.

Bottom No panel present for this section.