question

Liam Carter avatar image
Liam Carter asked ·

Blend shapes don't move in sequence render (works fine in Maya Viewport)

In a Maya project I'm currently working on we used blendshapes to animate facial expressions. On one of the characters these blendshapes work perfectly, both in the viewport and in the sequence render in Arnold.

The other character seems to only work in the viewport. The sequence render plays all the animations except for the blendshapes. Those just stick to the expression of the first frame of the scene.

We tried creating a geometry cache to solve the issue, which unfortunately didnt do anything.

We're kind of out of ideas since it works perfectly in the viewport, just not in the render.

render
1 comment
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Is the blend shape driven in a different way to the other character? Have you tried exporting the geometry as Alembic and importig it back in?

0 Likes 0 · ·
Paulo Mendonça avatar image
Paulo Mendonça answered ·

This is not a problem related to Arnold, but it is in the Maya's "Paralel" evaluation mode.
In the Animation Preferences, If the evaluation mode is in "Paralel" mode, uncheck the "GPU Overrride" option. And reestart Maya.
If the problem persist, change The evaluation mode, from "Paralel" to "Serial" and reestart Maya.

Share
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Kike Sarmn avatar image
Kike Sarmn answered ·

I have the same issue...
the way to render the sequence is deativate and activate every blend shape, and check every time before render...

Waiting for a real solution

Share
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Welcome to the Arnold Answers community.

This is the place for Arnold renderer users everywhere to ask and answer rendering questions, and share knowledge about using Arnold, Arnold plugins, workflows and developing tools with Arnold.

If you are a new user to Arnold Answers, please first check out our FAQ and User Guide for more information.

When posting questions, please be sure to select the appropriate Space for your Arnold plugin and include the plugin version you are using.

Please include images, scene and log files whenever possible as this helps the community answer your questions.

Instructions for generating full verbosity log files are available for MtoA, MaxtoA, C4DtoA, HtoA, KtoA, and Kick.

If you are looking for Arnold Documentation and Support please visit the Arnold Support site.

To try Arnold please visit the Arnold Trial page.

Bottom No panel present for this section.