question

Martin Ng avatar image
Martin Ng asked

Weird Shading When Using Bump Map

Hi guys, so I'm using Cinema 4D with Arnold renderer and everytime I use any bump map, I don't know why it keeps giving me this kind of weird shading. The model that have the bump map is on the tire and if you see on the edge of the tire, you will see the weird shading. Do you guys know how to fix it?

screenshot-20210906-152509-gallery.jpg

screenshot-20210906-152529-gallery.jpg


texturematerialmaterialstextures
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

0 Answers

· Write an Answer

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Welcome to the Arnold Answers community.

This is the place for Arnold renderer users everywhere to ask and answer rendering questions, and share knowledge about using Arnold, Arnold plugins, workflows and developing tools with Arnold.

If you are a new user to Arnold Answers, please first check out our FAQ and User Guide for more information.

When posting questions, please be sure to select the appropriate Space for your Arnold plugin and include the plugin version you are using.

Please include images, scene and log files whenever possible as this helps the community answer your questions.

Instructions for generating full verbosity log files are available for MtoA, MaxtoA, C4DtoA, HtoA, KtoA, and Kick.

If you are looking for Arnold Documentation and Support please visit the Arnold Support site.

To try Arnold please visit the Arnold Trial page.

Bottom No panel present for this section.