question

Hector Del Razo avatar image
Hector Del Razo asked ·

Activeshade renders, then production render won´t start

Hello, today I found a very strange, situation while setting up a quick test sceneon Max 2018, I was using the active shade to set up lights and materials, the light is an Arnold skylight, the materials are all physical materials, and a simple fluid simulation, while working in the active shade everything is working fine, I even rendered a quick animation of the sim with production, made some changes, and when rendering the sim again the production render produces black frames with out processing anything.

I merged the file into a new scene and is working fine. but I don´t know what caused the error itself or how to correct it.

render
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Michiel Van Gasse avatar image
Michiel Van Gasse answered ·

Ah yes turn of foam rendering if you didn't simulated it. ;)


foamrender.jpg (56.9 KiB)
Share
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Michiel Van Gasse avatar image
Michiel Van Gasse answered ·

Try to render without the fluid simulation if that helps.

When I tested the fluid simulation there where still some bugs.

Share
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Hector Del Razo avatar image
Hector Del Razo answered ·

Your answer came as I actually did that and effectively it works, in the log of the render it marks an error with the fluid simulation:

"[Arnold]: [BIFROST] Could not find object 'Foam' in path 'E:\Docs\01 Trabajo\Proyectos\2018\Conceptos creativos\Fotorealismo\SimCache\liquido 92\Liquid001\Solver01\/Foam' [Arnold]: [proc] max_Foam: error in user init from "

So I will look into the fluid settings to solve that in the actual simulation

thanks Michel!

Share
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Hector Del Razo avatar image
Hector Del Razo answered ·

That was the exact issue!!!!

Share
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Welcome to the Arnold Answers community.

This is the place for Arnold renderer users everywhere to ask and answer rendering questions, and share knowledge about using Arnold, Arnold plugins, workflows and developing tools with Arnold.

If you are a new user to Arnold Answers, please first check out our FAQ and User Guide for more information.

When posting questions, please be sure to select the appropriate Space for your Arnold plugin and include the plugin version you are using.

Please include images, scene and log files whenever possible as this helps the community answer your questions.

Instructions for generating full verbosity log files are available for MtoA, MaxtoA, C4DtoA, HtoA, KtoA, and Kick.

If you are looking for Arnold Documentation and Support please visit the Arnold Support site.

To try Arnold please visit the Arnold Trial page.

Bottom No panel present for this section.