question

Vitali Bromov avatar image
Vitali Bromov asked ·

Pre-populating the GPU cache totally freezes computer

While pre-populating the GPU cache, computer freezes totally,

I mean totally, you can't do anything, only solution is to hold down Power button, to turn off PC,

sometimes it happens when about 20% populating is done, sometimes when about 80% is done,

computer hardware seems okay, never happened any freezes and I have done almost all available stress tests, no problems occurred.

WIN10-64 1909 18363.476, NVIDIA GRD 441.41, C4D R21.026, C4DtoA 2.6.2.1

Z390 Aorus Elite, i7-9700KF, 16GB DDR4-3200, GeForce RTX 2070, A1000 NVMe PCIe M.2 480GB, CORSAIR RM850x

10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Vitali Bromov avatar image
Vitali Bromov answered ·

thanks Peter for testing it,
I am not surprised that you din't have any issues,
this is strange anomaly, sometimes it appears, sometimes not,
for me it has been around with different NVIDIA drivers and Arnold versions,
I also was able to finish it properly now, so you should consider this is solved problem,
whats protherin me, is that I can't wind the reason what causing it,
usually I can run Pre-populating successfully, but after re-running it again, just to check it, it causes problem what is mentioned in first post,
after freezes and restarts I can re-run it many times, no problems, and suddenly it appears again,
deleting all caches and starting it all again, may finish successfully or may crash, thats strange,
anyway in the end I can Pre-populate GPU cache, so I have no problems, thanks for the best render engine in the world.

all the best.

Share
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Peter Horvath avatar image
Peter Horvath answered ·

Is this the first time you run cache pre-population, or did it run successfully with a previous driver/c4dtoa version? I tried to reproduce the issue on Win 10 and GeForce RTX 2070 with driver 441.41, but I could not, the process finished properly.

Share
10 |600 characters needed characters left characters exceeded

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 5 attachments (including images) can be used with a maximum of 2.0 MiB each and 9.8 MiB total.

Welcome to the Arnold Answers community.

This is the place for Arnold renderer users everywhere to ask and answer rendering questions, and share knowledge about using Arnold, Arnold plugins, workflows and developing tools with Arnold.

If you are a new user to Arnold Answers, please first check out our FAQ and User Guide for more information.

When posting questions, please be sure to select the appropriate Space for your Arnold plugin and include the plugin version you are using.

Please include images, scene and log files whenever possible as this helps the community answer your questions.

Instructions for generating full verbosity log files are available for MtoA, MaxtoA, C4DtoA, HtoA, KtoA, and Kick.

If you are looking for Arnold Documentation and Support please visit the Arnold Support site.

To try Arnold please visit the Arnold Trial page.

Bottom No panel present for this section.